Upgrading the flash player for the IDE

/, Flash/Upgrading the flash player for the IDE

I am trying to upgrade the flash player when you “test movie” in the flash IDE.

I went to flash player downloads page, and used these to replace the versions in the Flash IDE

However, when I test movie I still get flash player 10.2, when I use the same test on-line I get flash player 11.

this is what I did in the flash IDE

You will see the main flash player date has not updated meaning that it will not let you update

Id anybody has a soultion  please leave a comment!

By | 2011-10-21T18:28:51+00:00 October 21st, 2011|Blog, Flash|2 Comments

About the Author:

2 Comments

  1. johnbarrett October 21, 2011 at 6:36 pm

    Antonio Holguin left me this tweet, so I guess what i am trying to do is not possible @hfug internal player, not able to update without Adobe patch.

  2. Niklas August 5, 2012 at 6:41 pm

    Hi!
    It is possible without an Adobe Patch.
    I’ve done it before for flashplayer 10.3 & CS4.
    But right now it doesn’t seem to be a correct version for now.
    Check my post (Niklas) here:
    http://swfhead.com/blog/?p=133

    The actual player in the IDE is authplay.dll & it’s that file that needs to be updated.

    Niklas

Leave A Comment